HaberlerTeknoloji

VLC Media Player’ı Kaldırmanız Gerekecek Kadar Önemli Bir Güvenlik Açığı Tespit Edildi

Bilgisayar kullanıcılarının IPTV ve yüksek çözünürlüklü video izlemek amacıyla kullandıkları VLC Media Player uygulamasında çok önemli bir güvenlik açığı tespit edildi. Bu güvenlik açığı, bilgisayar korsanlarının çok kolay bir şekilde hedefe sızmalarını ve istedikleri kodları çalıştırabilmelerine olanak tanıyor.

Bilgisayar kullananların bilgisayarlarında video izlemek amacıyla Microsoft’un kendi uygulamalarını kullanabiliyorlar. Fakat uzunca bir süredir hayatımızda olan ve yüksek çözünürlüklü videoları kolayca oynatabilen VLC Media Player, pek çok kullanıcı için vazgeçilmez durumda. Bu uygulamanın açık kaynak kodlu olması, kullanıcılar için bir başka avantaj. Fakat bu uygulamada bulunan bir açık, çok ciddi güvenlik problemlerine sebep olabilir.

VLC Media Player’da oluşan bu güvenlik açığı, Almanya merkezli CERT-Bund tarafından ortaya çıkarıldı. Bu güvenlik açığı Windows ve Linux kullanıcılarını diretmen etkiliyor.

CERT-Bund tarafından ortaya çıkarılan bu güvenlik açığı, bilgisayar korsanlarının uzaktan erişimle bilgisayarlara sızmasına ve istedikleri gibi kodlar çalıştırabilmesine olanak sağlıyor. Bu da VLC Media Player’ın mevcut sürümlerinin bulunduğu bilgisayarların, her türlü riske açık olduğunu gözler önüne seriyor.

CERT-Bund, gerekli adımları VLC Media Player’ın geliştirici ekibine yapmış durumda ve çalışmalar sürüyor. Fakat geliştiriciler tarafından yapılan açıklamalara göre bu güvenlik açığı için yapılan çalışmaların % 60’lık kısmı tamamlanmış durumda ve bu da uygulamanın güncellenmesi için uzunca bir zaman olduğu anlamı taşıyor.

Etiketler
Daha Fazla Göster

İlgili Makaleler

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Başa dön tuşu
Kapalı